Symantec Status new look launches on September 2, 2019 Read more →
Management Console Issue
Resolved
We have resolved the device communication issue. This incident is now resolved.
Posted 4 months ago. May 01, 2019 - 01:07 UTC
Update
We are still investigating the previously reported device communication issue. We will provide further updates as new information becomes available.

All installed endpoint devices remain protected during this issue.
Posted 4 months ago. Apr 30, 2019 - 20:30 UTC
Update
We have remediated the underlying cause for the browsing latency and errors in the administrator login when accessing the SEP Mobile Management Console. The management console is now fully functional. However, we have identified, and are now investigating a device communication issue. We will provide further updates as new information becomes available.

All installed endpoint devices remain protected during this issue.
Posted 4 months ago. Apr 30, 2019 - 16:39 UTC
Update
We are still investigating the previously reported concern. We will provide further updates as new information becomes available.

All installed endpoint devices remain protected during this issue.
Posted 4 months ago. Apr 30, 2019 - 16:18 UTC
Investigating
We are aware that customers may be experiencing browsing latency or errors in the administrator login when accessing the SEP Mobile Management Console. This issue is currently being investigated and updates will be provided as they become available.

All installed endpoint devices remain protected during this issue.
Posted 4 months ago. Apr 30, 2019 - 14:11 UTC
This incident affected: Management Console (Americas).