Note: The uptime data provided on this page is for notification purposes only.
Management Console Issue
Resolved
This incident has been resolved.
Posted 27 days ago. Apr 30, 2019 - 06:40 UTC
Update
As of 06:34 UTC we have resolved the underlying issue. The management console is now fully operational.
Posted 27 days ago. Apr 30, 2019 - 06:38 UTC
Investigating
We are aware that customers may be experiencing browsing latency or errors in the administrator login when accessing the SEP Mobile Management Console. This issue is currently being investigated and updates will be provided as they become available.

All installed endpoint devices remain protected during this issue.
Posted 27 days ago. Apr 30, 2019 - 06:16 UTC
This incident affected: Management Console (Americas).