Note: The uptime data provided on this page is for notification purposes only.
Management Console Issue
Resolved
We have resolved the underlying issue previously reported. The management console is now fully operational.
Posted about 1 month ago. Apr 23, 2019 - 17:28 UTC
Investigating
We are aware that customers may be experiencing browsing latency or errors in the administrator login when accessing the SEP Mobile Management Console. This issue is currently being investigated and updates will be provided as they become available.

All installed endpoint devices remain protected during this issue.
Posted about 1 month ago. Apr 23, 2019 - 16:15 UTC
This incident affected: Management Console (Americas).