Symantec Status new look launches on September 2, 2019 Read more →
Management Console Issue
Resolved
We have remediated the underlying cause for the browsing latency and errors in the administrator login when accessing the SEP Mobile Management Console. The management console is now fully operational. This incident is resolved.
Posted 19 days ago. Aug 06, 2019 - 16:13 UTC
Update
We are still investigating the previously reported concern. We will provide further updates as new information becomes available.

All installed endpoint devices remain protected during this issue.
Posted 19 days ago. Aug 06, 2019 - 15:59 UTC
Investigating
We are aware that customers may be experiencing browsing latency or errors in the administrator login when accessing the SEP Mobile Management Console. This issue is currently being investigated and updates will be provided as they become available.

All installed endpoint devices remain protected during this issue.
Posted 19 days ago. Aug 06, 2019 - 14:03 UTC
This incident affected: Management Console (Europe, Middle East & Africa).