Note: The uptime data provided on this page is for notification purposes only.
SEP Mobile Management Console Login Issues
Resolved
The underlying issue has been resolved. The management console login is now fully operational.
Posted about 1 year ago. May 18, 2018 - 04:49 UTC
Investigating
We are aware that customers may be experiencing login issues when accessing the SEP Mobile Management Console. This issue is currently being investigated and updates will be provided as they become available.

All installed endpoint devices remain protected during this issue.
Posted about 1 year ago. May 18, 2018 - 03:27 UTC