Management Console Login Issues
Resolved
At 11:38 UTC, the issue was resolved and all functionality is now fully operational.
Posted Nov 09, 2019 - 19:56 UTC
Monitoring
At 11:20 UTC, remediation has been put in place, and customers should be able to log into the SEP Mobile Management Console without issues.

We will continue to monitor the service closely.
Posted Nov 09, 2019 - 14:15 UTC
Update
Our engineers continue to be actively engaged as we work towards service restoration.

We will provide an update as more information becomes available.
Posted Nov 09, 2019 - 11:06 UTC
Identified
We have identified the cause of the issue and are in the process of restoring the service. The SEP Mobile Management Console remains unavailable, additionally customers may experience failure with new activations.

We will provide an update as more information becomes available.
Posted Nov 09, 2019 - 06:34 UTC
Update
We are still investigating the previously reported concern. We will provide further updates as new information becomes available.

All installed endpoint devices remain protected during this issue.
Posted Nov 09, 2019 - 02:04 UTC
Investigating
We are aware that customers may be experiencing errors in the administrator login when accessing the SEP Mobile Management Console. This issue is currently being investigated and updates will be provided as they become available.
Posted Nov 09, 2019 - 00:13 UTC
This incident affected: Management Console (Americas (mc), Americas (us-mc1), Europe, Middle East & Africa).