Note: The uptime data provided on this page is for notification purposes only.
Management Console Issue
Resolved
We have remediated the underlying cause for the browsing latency and errors in the administrator login when accessing the SEP Mobile Management Console. The management console is now fully operational. This incident is resolved.
Posted 26 days ago. May 01, 2019 - 03:53 UTC
Investigating
We are aware that customers may be experiencing browsing latency or errors in the administrator login when accessing the SEP Mobile Management Console. This issue is currently being investigated and updates will be provided as they become available.

All installed endpoint devices remain protected during this issue.
Posted 26 days ago. May 01, 2019 - 03:49 UTC
This incident affected: Management Console (Americas).