Management Console Issue
Resolved
We have remediated the underlying cause for the browsing latency and errors in the administrator login when accessing the SEP Mobile Management Console. The management console is now fully operational. This incident is resolved.
Posted Jun 30, 2019 - 23:43 UTC
Identified
We have identified the cause behind portal slowness and intermittent unavailability and are working on restoring the service as soon as possible. We will continue to provide updates as more information becomes available.
Posted Jun 30, 2019 - 22:47 UTC
Investigating
We are aware that customers may be experiencing browsing latency or errors in the administrator login when accessing the SEP Mobile Management Console. This issue is currently being investigated and updates will be provided as they become available.

All installed endpoint devices remain protected during this issue.
Posted Jun 30, 2019 - 22:06 UTC